Simply Bits Outage - Loma Linda / Mt. Lemmon Area

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 19:30 EDT

Monitoring

We have a replacement in place and are monitoring the results - Please power cycle the PoE injector if you're still experiencing any connection issues
Posted Mar 13, 2025 - 11:22 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 16:43 EDT

Investigating

We are experiencing an intermittent outage in the Loma Linda Mt. Lemmon area - Our engineers are investigating and identifying the problem.
Posted Mar 12, 2025 - 13:09 EDT
This incident affected: Arizona (Mt. Lemmon).