Culver City, CA - Partial Outage
Incident Report for Ting Internet
Resolved
If you are seeing any issues at this time, please reboot your ONT (ting fiber modem) and router, which should resolve the issue immediately. Thanks for your patience.
Posted Mar 18, 2024 - 13:18 EDT
Identified
A fix has been implemented. If you are without service at this time, please reboot your ONT (ting fiber modem) and Router, which should resolve the issue immediately. Thank you for your patience.
Posted Mar 18, 2024 - 11:36 EDT
Investigating
Ting Internet engineers are investigating reports of a service disruption in Culver City, CA. We will provide further information as soon as possible.
Posted Mar 18, 2024 - 11:25 EDT
This incident affected: California (Culver City, CA).