Ting Internet - Partial Outage in Aspen, Roaring Fork CO

Incident Report for Ting Internet

Resolved

Field Operations has confirmed that the damaged fiber has been successfully spliced and repaired. At this time, all previously offline services appear to be back online. If you are still experiencing any issues, please contact Ting Support at 1-844-846-4994 so we can assist with individual troubleshooting.
Posted May 23, 2025 - 08:23 EDT

Update

Ting technicians are continuing to assess the issue and are working with on-site teams to expose the damaged pipe for restoration. We will provide further updates as more information becomes available. Thank you for your patience.
Posted May 22, 2025 - 15:22 EDT

Investigating

We’re currently experiencing an outage affecting some of our customers in the Aspen and Roaring Fork, CO area. Ting technicians have been dispatched to investigate and resolve the issue.

At this time, the root cause has not been fully identified, and we do not yet have an ETR. We will provide further updates as more information becomes available.
Posted May 22, 2025 - 10:39 EDT
This incident affected: Colorado (Aspen, CO).