Ting Rolesville - Partial outage in Villages of Rolesville
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 04:06 EDT
Monitoring
The issue has been identified and an fix has been implemented. Services should be coming back online. If your service is still offline, please reboot your Ting ONT Modem by disconnecting the power for 15 seconds and then reconnecting the power allowing the Ting ONT Modem to restart.
Posted Oct 21, 2022 - 00:45 EDT
Update
Fiber engineers are currently en route with an expected ETA of approximately 2 hours. We will post updates as they are made available.
Posted Oct 20, 2022 - 22:17 EDT
Identified
We have identified a partial fiber outage in the Villages of Rolesville affecting a subset of our customers here. We are currently engaging field engineers to investigate the root cause and we will provide an ETR once available.
Posted Oct 20, 2022 - 22:03 EDT
This incident affected: North Carolina (Rolesville, NC).