Wake Forest - Partial Outage
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Jun 30, 2024 - 21:19 EDT
Monitoring
Power has been restored and all customers should be up and running. If you are still experiencing issues, please try power-cycling both your Ting Internet ONT modem and router/mesh system, and then call Support at 1-844-846-4994 (Available 24/7) if the issues persist.
Posted Jun 30, 2024 - 18:17 EDT
Identified
Wake Forest Power is reporting an outage that is affecting our equipment. Service to some of our customers may be impacted.
Posted Jun 30, 2024 - 17:24 EDT
Investigating
We are investigating an issue impacting service for some of our Wake Forest, NC customers.
Posted Jun 30, 2024 - 16:36 EDT
This incident affected: North Carolina (Wake Forest, NC).