Wake Forest - Localized outage / Green Mountain Drive
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 18:37 EDT
Monitoring
Repairs here are completed and all affected homes are back online per our monitoring. Techs are hands-off at this point, and if you are still offline or see any further trouble please let us know by reaching out at 1-844-846-4994.
Posted Oct 25, 2023 - 16:48 EDT
Update
Initial repair work was able to get 2 affected homes back online, but damage to fiber strands necessitates a more in-depth repair for the rest. Our current ETR from the splice team is 2 hours, and further updates will be posted here as they become available.
Posted Oct 25, 2023 - 14:35 EDT
Identified
Ting Techs have identified a fiber break in an enclosure near Green Mountain Drive that has affected service for approximately a dozen homes in the area (Main Divide Dr, Barley Green St, Green Edge Trl.)

Fiber splicers are en route to resolve the issue ASAP.
Posted Oct 25, 2023 - 12:49 EDT
This incident affected: North Carolina (Wake Forest, NC).