Alexandria VA - Maintenance causing intermittent service interruptions

Incident Report for Ting Internet

Update

Mitigation measures have been instated that should reduce or eliminate the impact on customer services as maintenance is completed.
Posted Apr 09, 2026 - 12:13 EDT

Identified

Due to maintenance being performed on the uplink from Alexandria VA, some connections in the area are reporting intermittent service interruptions. Traffic as a whole is still flowing, but moving between redundant links is causing greater than anticipated impacts on service. Maintenance is to be completed soon, and further updates will be posted here as soon as they become available.
Posted Apr 09, 2026 - 11:45 EDT
This incident affects: Virginia (Alexandria, VA).