Informational: ASUS-branded router issue causing periodic disconnections
Incident Report for Ting Internet
Resolved
If you are continuing to experience issues with your Asus router, we'd recommend contacting the manufacturer for further troubleshooting. We can double check our side of the service if you give us a call at 1-844-846-4994 or use the chat function at ting.com to get in touch.
Posted May 23, 2023 - 13:19 EDT
Monitoring
ASUS has released an official statement on this matter.

The information below is from https://www.asus.com/content/asus-product-security-advisory/ and provided here as a courtesy - note again that Ting is not able to support third party routers in depth.
--------------------
05/19/2023 [Wireless Router] Interruption in Router Product Connectivity and Urgent Mitigation Measures ∇
During routine security maintenance, our technical team discovered an error in the configuration of our server settings file, which could potentially cause an interruption in network connectivity on part of the routers.

Our technical team has urgently addressed the server issue and impacted routers should return to normal operation. If your device was affected, we recommend the following:

1. Manually reboot your router.
2. If rebooting does not resolve the issue, please save the settings file, perform a hard reset (factory default), and then re-upload the settings file (follow the directions in the https://www.asus.com/support/FAQ/1050464 )
3. If you cannot access the user interface to save settings or perform a reset, you can press the RESET button for about 5-10 seconds until the power LED indicator on the router starts to blink, which means the reset is completed. https://www.asus.com/support/FAQ/1000925/#m2

If there are any further developments around this issue, we will immediately update our users.

We deeply apologize for any inconvenience this incident may have caused and are committed to preventing such an incident from happening again.

For any further inquiries about your ASUS router, please contact our customer service for support.
[Official Support | ASUS Global|https://www.asus.com/support/contact/Serviceflow/support]
Posted May 19, 2023 - 13:21 EDT
Identified
There is a widespread issue that appears to be affecting ASUS brand routers since around 5 AM EST this morning. This is not a Ting-specific problem and is affecting multiple ISP's. We see no official statement from ASUS but networking community forums have many reports that there is a bug or bad firmware update affecting user routers across the globe.

If you have an Asus router and are seeing periodic disconnections after 10-15 minutes we recommend contacting the manufacturer directly for assistance. Note that Ting can provide best-effort support on 3rd party routers, but we have no known exact solution to this issue as of yet.
Posted May 17, 2023 - 18:22 EDT