SimplyBits - Issues With Connecting to Websites

Incident Report for Ting Internet

Monitoring

Our engineering team has implemented a fix that has resolved the issue. We have bypassed the normal link for our PNAP while it continues being worked on by our network partner but we are still monitoring for any other issues that may arise.
Posted Aug 13, 2026 - 15:31 EDT

Investigating

We are currently investigating an issue with our PNAP in Phoenix, AZ which has caused problems with customers trying to connect to certain websites. Our engineering team is working to resolve this as soon as possible. Thank you for your patience!
Posted Aug 13, 2026 - 13:56 EDT
This incident affects: Arizona (Tucson, Catalina, Amado, Douglas, Green Valley, Marana, Mt. Lemmon, Nogales, Oracle, Oro Valley, Rio Rico, Sahuarita, San Manuel, Tubac, Vail).