Ting Internet - Centennial, CO
Incident Report for Ting Internet
Resolved
The service interruption in the area has been resolved. If you are still experiencing any issues, please try restarting your modem and router.
Posted Jun 04, 2024 - 07:38 EDT
Monitoring
We've implemented a fix for the service interruption in the area and are currently monitoring the situation. If your service is not restored automatically, please try restarting both your modem and router.

If you continue to experience issues after restarting your equipment, please contact our support team at 1-844-846-4994 for further assistance.

We apologize again for any inconvenience this may have caused and appreciate your patience during this time.
Posted Jun 04, 2024 - 05:10 EDT
Identified
We have identified the issue causing the service interruption in the Hunters Hill area. Our engineers are currently on-site investigating the problem and working to restore service as quickly as possible.

We will continue to provide updates as we have a clearer timeline for the repair. In the meantime, we apologize for the inconvenience this outage may be causing and appreciate your patience.

Thank you for your understanding.
Posted Jun 04, 2024 - 03:11 EDT
Investigating
Ting Internet engineers are investing reports of an outage affecting some customers in the area of Centennial, CO. We will post further information as soon as possible.
Posted Jun 04, 2024 - 01:56 EDT
This incident affected: Colorado (Centennial, CO).