Ting Internet - Charlotteville, VA - The V building
Incident Report for Ting Internet
Resolved
This incident has been resolved.
Posted May 15, 2024 - 15:29 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2024 - 11:23 EDT
Identified
Ting Internet engineers are working with building management to restore power to the on-site equipment.
Posted May 14, 2024 - 11:05 EDT
Investigating
Ting Internet engineers are investigating reports of a service outage in The V building. We will post further information as soon as possible.
Posted May 14, 2024 - 10:09 EDT
This incident affected: Virginia (Charlottesville, VA).