Partial outage in Alexandria, VA

Incident Report for Ting Internet

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 10:52 EDT

Monitoring

Ting Internet technicians have found and resolved a fiber issue, and we are seeing full service restoration for customers in Alexandria.
Posted Aug 14, 2026 - 10:36 EDT

Update

Technicians are arriving on-site to investigate the cause of the issue. There is no ETR at this time.
Posted Aug 14, 2026 - 09:41 EDT

Investigating

Ting Internet staff are investigating reports of a small outage affecting a few streets in Alexandria, VA. We will post further information and next steps here as soon as it becomes available. Thank you for your patience.
Posted Aug 14, 2026 - 08:28 EDT
This incident affected: Virginia (Alexandria, VA).